Problema instalación UEFI

Necesitas ayuda instalando Arch Linux? pregunta aquí!
aaroncadillac
Novato
Mensajes: 2
Registrado: 21 Dic 2016, 19:40

Problema instalación UEFI

Mensajepor aaroncadillac » 20 Feb 2017, 16:45

Ey que tal

Ya llevo un rato en esto de archlinux y nunca había tenido problemas, compre una nueva laptop que por ser nueva generación tiene UEFI, y revisando la guía de instalación oficial vi que es posible instalar para arranque UEFI desde la dual iso de toda la vida, y así lo hoce pero nunca booteo, incluso instale el grub y todo pero algo se hizo mal, terminé instalando Antergos pero no da la talla, el GNOME con NUMIX es lo más pulido que conozco y se ve de lujo, es un disfrute, sin embargo tengo problemas al cerrar la laptop o dejarla inactica, son irregularaidades muy extrañas que genera un bucle por perdida parece de nodos o procesos huerfanos y llena la RAM de basura, no me ha afectado mucho pero ya me hartó, querio volver a arch pero NO HE ENCONTRADO ninguna guía para arranque UEFI,
mi maquina es una DELL Insipiron i7460 estoy instalando sobre un SSD M.2 con gpt
ya está particionado y listo, de hecho Antergos vive ahí de momento

Cualquier ayuda se los voy a agradecer, sólo es cosa del grub a lo mucho, necesito dual boot con W10 para jugar

NOTA: POSTERIOR A LA INSTALACIÓN TE ANTERGOS CONECTÉ UNA USB LIVE DE ARCH Y YA NO PUEDO BOOTEAR DESDE ELLA, PARECE QUE ES COSA DE LA CONFIGURACIÓN EN BIOS, AUNQUE PUDO SER UN VIL DESCUIDO... PERO TODO LO NECESARIO ESTÁ LEVANTADO, ME LLAMA LA ATENCIÓN, SI ALGUIÉN CON LA MISMA MAQUINA LO LOGRÓ SERÍA MÁS QUE PERFECT (SE VALE SOÑAR)

Saludos y muchas gracias a todos

Viva Arch

Avatar de Usuario
Skatox
Equipo Hispano
Equipo Hispano
Mensajes: 507
Registrado: 21 Ago 2006, 23:19
Ubicación: Venezuela
Contactar:

Re: Problema instalación UEFI

Mensajepor Skatox » 22 Feb 2017, 09:23

Revisa si tu UEFI tiene algo llamado Secure Boot y lo puedes desactivar, también si tiene algo llamado "Legacy mode" y lo activas.
WWW.SKATOX.COM: Blog sobre desarrollo web, Linux, Hacking, Videojuegos y más :P

aaroncadillac
Novato
Mensajes: 2
Registrado: 21 Dic 2016, 19:40

Re: Problema instalación UEFI

Mensajepor aaroncadillac » 23 Feb 2017, 17:11

Skatox escribió:Revisa si tu UEFI tiene algo llamado Secure Boot y lo puedes desactivar, también si tiene algo llamado "Legacy mode" y lo activas.


Si, lo sé. De hecho el secure boot está desactivado, pero quería arrancar en UEFI mode no en legacy, si no terminaré cambiando a Legacy, porque según esto Arch ya puede arrancar en UEFI y era más que nada probarlo, pero no se dejó

Avatar de Usuario
Skatox
Equipo Hispano
Equipo Hispano
Mensajes: 507
Registrado: 21 Ago 2006, 23:19
Ubicación: Venezuela
Contactar:

Re: Problema instalación UEFI

Mensajepor Skatox » 28 Feb 2017, 00:19

Si es raro, yo tengo mi portátil con UEFI
WWW.SKATOX.COM: Blog sobre desarrollo web, Linux, Hacking, Videojuegos y más :P


Volver a “Instalación”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado