Instalación linux

Necesitas ayuda instalando Arch Linux? pregunta aquí!
elnapoli
Novato
Mensajes: 1
Registrado: 02 Abr 2017, 08:02

Instalación linux

Mensajepor elnapoli » 21 Abr 2017, 15:51

Muy buenas tardes,


junto con saludarlos queria saber si es posible que me brinden una mano.
les cuento.

Soy usuario de archlinux por mas de 2 años, siempre he instalado archlinux en distintas máquinas y no he tenido mayores problemas. Sin embargo, ya hace 1 mes que no puedo utilizar mi linux. les cuento lo ocurrido.

me compre un noteboox marca ASUS ROG ZX50VM-MS71. vino por default con windows 10 pero como era openBox, sentia que el windows traia muchos virius y estaba lento, por lo que le instale windows 10 y luego le instale ArchLinux, la primera vez no tuve problemas, a lo mas me alejo por el grub que no encontraba la particion EFI. pero todo solucionable.


Estuve trabajando por mas de 3 meses y el computador no me dio problemas nunca, me reconocio el brillo, las combinaciónes del teclado etc. pero por fuerza mayor tube que formatear todo y es aqui cuando comienzan mis dramas...



Realicé lo mismo que lo anterior. y bueno al tratar de ejecutar el comando "lspci" no me muestra ninguna salida y la terminal en donde la ejecuté se tilda. por lo que empiezo a abrir otra terminal, empiezo a trabajar y cada cierto periódo me imprime el siguiente mensaje

task lspci blocked for more than 120 seconds.


no sé si a alguien le ha pasado eso, por lo que puedo deducir es que no reconoce algún dispositivo por pci. pero si es así, por que la primera vez que lo instalé funcionó.



en fin. me ayudarian mucho a resolver esta pana ya que no me quiero cambiar de distro.



desde ya muchas gracias por su tiempo



saludos cordiales

Avatar de Usuario
Skatox
Equipo Hispano
Equipo Hispano
Mensajes: 507
Registrado: 21 Ago 2006, 23:19
Ubicación: Venezuela
Contactar:

Re: Instalación linux

Mensajepor Skatox » 21 Abr 2017, 21:05

Muy extraño, primera vez que escucho eso
WWW.SKATOX.COM: Blog sobre desarrollo web, Linux, Hacking, Videojuegos y más :P

Avatar de Usuario
icemodding
Archer
Archer
Mensajes: 46
Registrado: 05 Dic 2015, 01:10
Ubicación: Tucumán - Argentina
Contactar:

Re: Instalación linux

Mensajepor icemodding » 09 Ago 2017, 20:50

elnapoli escribió:Muy buenas tardes,


junto con saludarlos queria saber si es posible que me brinden una mano.
les cuento.

Soy usuario de archlinux por mas de 2 años, siempre he instalado archlinux en distintas máquinas y no he tenido mayores problemas. Sin embargo, ya hace 1 mes que no puedo utilizar mi linux. les cuento lo ocurrido.

me compre un noteboox marca ASUS ROG ZX50VM-MS71. vino por default con windows 10 pero como era openBox, sentia que el windows traia muchos virius y estaba lento, por lo que le instale windows 10 y luego le instale ArchLinux, la primera vez no tuve problemas, a lo mas me alejo por el grub que no encontraba la particion EFI. pero todo solucionable.


Estuve trabajando por mas de 3 meses y el computador no me dio problemas nunca, me reconocio el brillo, las combinaciónes del teclado etc. pero por fuerza mayor tube que formatear todo y es aqui cuando comienzan mis dramas...



Realicé lo mismo que lo anterior. y bueno al tratar de ejecutar el comando "lspci" no me muestra ninguna salida y la terminal en donde la ejecuté se tilda. por lo que empiezo a abrir otra terminal, empiezo a trabajar y cada cierto periódo me imprime el siguiente mensaje

task lspci blocked for more than 120 seconds.


no sé si a alguien le ha pasado eso, por lo que puedo deducir es que no reconoce algún dispositivo por pci. pero si es así, por que la primera vez que lo instalé funcionó.



en fin. me ayudarian mucho a resolver esta pana ya que no me quiero cambiar de distro.



desde ya muchas gracias por su tiempo



saludos cordiales


Estuve googleando un poco, pero jamás leí que de la nada suceda éso. Probaste reinstalar? Tal vez omitiste algo.

Avatar de Usuario
nicros
Equipo Hispano
Equipo Hispano
Mensajes: 814
Registrado: 23 Ago 2006, 10:37
Ubicación: Santiago, Chile

Re: Instalación linux

Mensajepor nicros » 14 Ago 2017, 22:53

y que tal funciona windows? podrá ser algo relacionado por el hardware?
Por un foro mas ordenado:
Tema: Problema/Consulta [Solucionado]
Reglas del Foro


Volver a “Instalación”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado