No puedo actualizar

Para que opines sobre pacman o comentes problemas instalando algún paquete.
Avatar de Usuario
atb
Novato
Mensajes: 19
Registrado: 22 Nov 2016, 10:52

No puedo actualizar

Mensajepor atb » 13 Jul 2017, 15:34

Atentos saludos,
Por razones que no vienen a cuento no he actualizado el sistemas por varios meses y al hacerlo hoy me da errores. Por favor me pueden ayudar a solucionar el problema?

Código: Seleccionar todo

sudo pacman -Syu

Me da el siguiente mensaje de error:

Código: Seleccionar todo

error: failed to commit transaction (conflicting files)
gedit-plugins: /usr/lib/gedit/plugins/__pycache__/bracketcompletion.cpython-36.pyc exists in filesystem
gedit-plugins: /usr/lib/gedit/plugins/__pycache__/gpdefs.cpython-36.pyc exists in filesystem
gedit-plugins: /usr/lib/gedit/plugins/__pycache__/terminal.cpython-36.pyc exists in filesystem
Errors occurred, no packages were upgraded.

Lo que he hecho es ignorar las actualizaciones de "gedit-plugins", en "pacman.conf" pero quizas no sea lo mas adecuado.
Muchas gracias de antemano,
Alberto
"Las cosas que nosotros compartimos en nuestro mundo son mucho más valiosas que las que nos dividen."
- Donald Williams, EUA

Volver a “Pacman”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado